<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1" name="viewport">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />
<title>Major Concert Announcement | 96.1 KLPX</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.klpx.com/xmlrpc.php" />
<link rel="shortcut icon" href="http://www.klpx.com/wp-content/themes/klpx-theme/favicon.ico" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<!-- All in One SEO Pack 2.2.6.2 by Michael Torbert of Semper Fi Web Design[495,540] -->
<link rel="canonical" href="http://www.klpx.com/major-concert-announcement/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="96.1 KLPX &raquo; Feed" href="http://www.klpx.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="96.1 KLPX &raquo; Comments Feed" href="http://www.klpx.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="96.1 KLPX &raquo; iCal Feed" href="http://www.klpx.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="96.1 KLPX &raquo; Major Concert Announcement Comments Feed" href="http://www.klpx.com/major-concert-announcement/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.klpx.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.klpx.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_gallery_related_images-css'  href='http://www.klpx.com/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/nextgen_gallery_related_images.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='nggv-stars-css-css'  href='http://www.klpx.com/wp-content/plugins/wpb-youtube-gallery/css/star_rating.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='front-advertise-css'  href='http://www.klpx.com/wp-content/plugins/advertise/assets/css/front.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.klpx.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://www.klpx.com/wp-content/plugins/the-events-calendar/resources/tribe-events-full.min.css?ver=3.7' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://www.klpx.com/wp-content/plugins/the-events-calendar/resources/tribe-events-theme.min.css?ver=3.7' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://www.klpx.com/wp-content/plugins/the-events-calendar/resources/tribe-events-full-mobile.min.css?ver=3.7' type='text/css' media='(max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://www.klpx.com/wp-content/plugins/the-events-calendar/resources/tribe-events-theme-mobile.min.css?ver=3.7' type='text/css' media='(max-width: 768px)' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='http://www.klpx.com/wp-content/plugins/weblator_polling/public/assets/css/public.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='http://www.klpx.com/wp-content/plugins/weblator_polling/public/assets/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrapwp-css'  href='http://www.klpx.com/wp-content/themes/klpx-theme/inc/css/bootstrap.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='hovercsswp-css'  href='http://www.klpx.com/wp-content/themes/klpx-theme/inc/css/hover-min.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_lato-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/91/2014/08/28215836/KLPXCSS101315.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer.blue.monday-css'  href='http://www.klpx.com/wp-content/themes/klpx-theme/inc/module/jplayer/skin/blue.monday.minimal/jplayer.blue.monday.css?ver=2' type='text/css' media='' />
<link rel='stylesheet' id='fontello-css'  href='http://www.klpx.com/wp-content/themes/klpx-theme/inc/module/fontello/css/fontello.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.klpx.com/wp-content/plugins/vipclub/css/front-end.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.klpx.com/wp-content/plugins/vipclub/css/jquery-ui.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='new-royalslider-core-css-css'  href='http://www.klpx.com/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='rsUni-css-css'  href='http://www.klpx.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/universal/rs-universal.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='Theme_Manager_CSS-css'  href='https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/91/wpbcss/wpbstyle-lotus96.1klpxtheme-029.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-slider-default-css-css'  href='http://www.klpx.com/wp-content/plugins/wpb-slider/assets/css/wpb-slider-default.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bannerlightwindow-style-css'  href='http://www.klpx.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='http://www.klpx.com/wp-content/plugins/wpb-gallery-lightbox/styles/lightbox.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tabby.css-css'  href='http://www.klpx.com/wp-content/plugins/tabby-responsive-tabs/css/tabby.css?ver=1.0.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/www.klpx.com\/photocrati_ajax","wp_site_url":"http:\/\/www.klpx.com","wp_site_static_url":"http:\/\/www.klpx.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.klpx.com/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.klpx.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.klpx.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.klpx.com/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/ajax/static/persist.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.klpx.com/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/ajax/static/store.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.klpx.com/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/ajax/static/ngg_store.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.klpx.com/wp-content/plugins/wpb-youtube-gallery/js/ajaxify-stars.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.klpx.com/wp-content/plugins/wpb-youtube-gallery/js/ajaxify-likes.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.klpx.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.klpx.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/common-banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.klpx.com/wp-content/plugins/wpb-contest/js/jquery.cookie.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.klpx.com/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.klpx.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/excanvas.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.klpx.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/Chart.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.klpx.com/wp-content/plugins/weblator_polling/public/assets/js/app/legend.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.klpx.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.klpx.com/wp-content/plugins/weblator_polling/public/assets/js/app/public.js?ver=1.3.5'></script>
<link rel='https://api.w.org/' href='http://www.klpx.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.klpx.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.klpx.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='John Fogerty: Fortunate Son Main' href='http://www.klpx.com/john-fogerty-fortunate-son/' />
<link rel='shortlink' href='http://www.klpx.com/?p=15141' />
<link rel="alternate" type="application/json+oembed" href="http://www.klpx.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.klpx.com%2Fmajor-concert-announcement%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.klpx.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.klpx.com%2Fmajor-concert-announcement%2F&#038;format=xml" />
<!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="96.1 KLPX" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Major Concert Announcement" />
<meta property="og:url" content="http://www.klpx.com/major-concert-announcement/" />
<meta property="og:description" content="Continue Reading &raquo;" />
<meta property="og:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/91/2017/02/09163359/Concert-Announcement-FS-653x342.gif" />
<!-- /Open Graph Meta Data -->
<style>
.banner_lightbox { display: none; }
</style>
<!-- Twitter Card Type :  -->
<script>
//contest url to window into head.....
window.SENDPRESS_CONTEST_URL = "http://www.klpx.com/wp-content/plugins/wpb-contest/";
</script>
<!-- <meta name="WPB_Gallery" version="2.0.66" /> -->
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "46942f04-9a1f-482a-9aec-c5fe62b78215", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script><script type="text/javascript">
	var ajaxurl = "http://www.klpx.com/wp-admin/admin-ajax.php";
</script><style>
.show_thumbnail {
    float: left;
    margin: 0px 20px 10px 0px;
    display: none;
}
.tribe-events-single-section.tribe-events-event-meta.primary.tribe-clearfix { color: #000 }
.subscriber-info, .sendpress-content .table th { color: #000; }
h2.tribe-events-page-title a:hover { color: #e51b24!important; }
input { color: #333; }
.row .row .col-md-4:nth-child(3) {
    clear: left;
}
h1.entry-title { display: none; }
.tribe-events-list-widget a { color: #FFF;}
.tribe-events-list-widget a:hover { color: #E51B24;}
h4.entry-title {
  font-size: 22px;
}
#menu-secondary-navigation{
    list-style:none;
    margin:0;
    padding:0;
    text-align:center;
}
#menu-secondary-navigation li{
    display:inline;
floaT: none;
}
#menu-secondary-navigation a{
    display:inline-block;
    padding:10px;
float: none
}
@media screen and (max-width: 400px) {
.show-social { margin-top: 10px }

}

[id^="tribe-events-daynum"] {
  color: #000!important;
} 
 
h2 {
color: #ffffff
}

label {
color: #c21818
}

#tribe-bar-collapse-toggle {
color: #000000
}

.tribe-events-list-separator-month span {
background-color: #ffffff;
padding: 0 7.5%;
color: #000000;
}

h2.tribe-events-page-title a {
color: #ffffff;
}
.single-tribe_events .tribe-events-schedule h3 {
color: #ffffff;
}

h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6 { color:white;}

.nggv-vote-form, .nggv-error {font-size:11px!important}

</style>

<link rel="stylesheet" href="http://ne.edgecastcdn.net/00035F/scripts/zocle_20130325.css" type="text/css">
<link rel='stylesheet' id='aws_ec_css-css'  href='http://www.klpx.com/wp-content/plugins/entity_closing_listings/static/aws_closings.css?ver=4.4.2' type='text/css' media='all' />
</head>

<body class="single single-post postid-15141 single-format-standard tribe-theme-klpx-theme page-template-single-php">
	<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NC74RM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NC74RM');</script>
<!-- End Google Tag Manager -->
    
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TWM9KQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TWM9KQ');</script>
<!-- End Google Tag Manager -->
    <!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P8T975"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P8T975');</script>
<!-- End Google Tag Manager -->


<div class="site-header">
	<div class="container">
		<div class="row">
			<div class="col-md-4 col-sm-4 col-xs-6"><div class="header-image">
	<a href="http://www.klpx.com/" rel="home"><img src="http://d2isblg909whrf.cloudfront.net/themes/klpx/klpx-logo.png" class="header-image"  alt="" /></a>
</div>


</div>
                        <div class="col-md-4 col-sm-4 hidden-xs"><div class="schedule-now box-shadow">
	
	<div class="on-air-now item bg-secondary post-219 show type-show status-publish has-post-thumbnail hentry with-thumbnail">


				<div class="col-md-4 col-sm-4 col-xs-4 personality"><a href="http://www.klpx.com/show/frank-show/"><img width="80" height="73" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/91/2014/08/18151348/FrankShow_80x73.jpg" class="attachment-show-thumb size-show-thumb wp-post-image" alt="FrankShow_80x73" /></a></div>

				<div class="show-excerpt col-md-5 col-sm-6 col-xs-6 alpha">
						<span class="h3">On Air Now</span>
						
					<div class="the-excerpt">
						<a class="link-text" href="http://www.klpx.com/show/frank-show/">The Frank Show</a>
												<span class="on-air-excerpt"><p>6AM - 10AM</p>
</span>
                                                                                        </div>
				</div>

				



									<div class="col-md-3 col-sm-2 col-xs-2 show-social s-icon alpha omega">
													<a href="https://www.facebook.com/thefrankshow/" class="show-social-link"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/91/2015/03/12113536/facebook_50x50.png" alt="Facebook"></a>
											</div>

					</div>
	</div></div>
			<div class="col-md-4 col-sm-4 col-xs-6"><div id="widget-adv-location-26" class="content-widget widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-15134-1" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-1" class="banner-ajax-hidden-class" value="15134#:##:#1#:#header-banner#:#45#:#http://www.klpx.com/wp-content/plugins/advertise/#:#91#:#/var/www/html/#:#-7" />
<input type="hidden" id="banner-ajax-hidden-extra-1" class="banner-ajax-hidden-class-extra" value="15134#:#" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div></div>
		</div>
	</div>
</div>


<!--Start Bootstrap Site Navigation-->
<nav class="container alpha omega site-navigation">
	<div class="container">
		<div class="row">
			<div class="site-navigation-inner col-md-12 col-sm-12 col-xs-12 alpha omega">
				<div class="navbar navbar-default">
					<div class="navbar-header">
				    <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
				    <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
				    	<span class="sr-only">Toggle navigation</span>
				      <span class="icon-bar"></span>
				      <span class="icon-bar"></span>
				      <span class="icon-bar"></span>
				    </button>

				    <!-- Your site title as branding in the menu -->
					<a class="navbar-brand visible-xs"></a><p class="navbar-text visible-xs">Navigation Menu</p>
	</div>

			    <!-- The WordPress Menu goes here -->
				 <div id="bs-example-navbar-collapse-1" class="collapse navbar-collapse alpha omega"><ul id="menu-primary-navigation" class="nav navbar-nav"><li id="menu-item-264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264"><a title="Home" href="/index.php">Home</a></li>
<li id="menu-item-1319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1319 dropdown"><a title="KLPX Rock Club" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">KLPX Rock Club <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-1320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1320"><a title="Join the KLPX Rock Club" href="http://www.klpx.com/join-the-klpx-rock-club/">Join the KLPX Rock Club</a></li>
	<li id="menu-item-1325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1325"><a title="Join the Mobile Rock Club" href="http://www.klpx.com/join-the-mobile-rock-club/">Join the Mobile Rock Club</a></li>
</ul>
</li>
<li id="menu-item-12057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12057 dropdown"><a title="Music" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Music <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-12453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12453"><a title="96.1 KLPX Playlist" target="_blank" href="#">96.1 KLPX Playlist</a></li>
	<li id="menu-item-1371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1371"><a title="96.1 KLPX Listen Live" target="_blank" href="#">96.1 KLPX Listen Live</a></li>
	<li id="menu-item-6643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6643"><a title="KLPX2: Deep Cuts Listen Live" target="_blank" href="#">KLPX2: Deep Cuts Listen Live</a></li>
	<li id="menu-item-12044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12044"><a title="KLPX Apps" href="http://www.klpx.com/?p=12034">KLPX Apps</a></li>
</ul>
</li>
<li id="menu-item-11565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11565 dropdown"><a title="On-Air" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">On-Air <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-547" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-547"><a title="The Frank Show" href="http://www.klpx.com/show/frank-show/">The Frank Show</a></li>
	<li id="menu-item-630" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-630"><a title="Larry Mac" href="http://www.klpx.com/show/larry-mac/">Larry Mac</a></li>
	<li id="menu-item-629" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-629"><a title="Beth Simmons" href="http://www.klpx.com/show/beth-simmons/">Beth Simmons</a></li>
	<li id="menu-item-550" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-550"><a title="Nights with Alice Cooper" target="_blank" href="http://www.nightswithalicecooper.com/">Nights with Alice Cooper</a></li>
	<li id="menu-item-7653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7653"><a title="Overnights With Razor" href="http://www.klpx.com/?p=7651">Overnights With Razor</a></li>
	<li id="menu-item-8033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8033"><a title="Part Time On-Air" href="http://www.klpx.com/klpx-part-time-staff/">Part Time On-Air</a></li>
	<li id="menu-item-548" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-548"><a title="Larry Mac&#039;s Music Grill" href="http://www.klpx.com/show/larry-macs-music-grill/">Larry Mac&#8217;s Music Grill</a></li>
	<li id="menu-item-10230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10230"><a title="The &quot;Get The Led Out&quot; 6-Pack" href="http://www.klpx.com/?p=10221">The &#8220;Get The Led Out&#8221; 6-Pack</a></li>
	<li id="menu-item-10926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10926"><a title="Sammy Hagar&#039;s Top Rock Countdown" href="http://www.klpx.com/?p=8133">Sammy Hagar&#8217;s Top Rock Countdown</a></li>
	<li id="menu-item-8148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8148"><a title="Saturday Night Loud" href="http://www.klpx.com/saturday-night-loud/">Saturday Night Loud</a></li>
	<li id="menu-item-572" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-572"><a title="KLPX Sunday Mornings" href="http://www.klpx.com/show/klpx-sunday-mornings/">KLPX Sunday Mornings</a></li>
	<li id="menu-item-11244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11244"><a title="Acoustic Storm" href="http://www.klpx.com/?p=11242">Acoustic Storm</a></li>
</ul>
</li>
<li id="menu-item-670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-670 dropdown"><a title="Xtras" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Xtras <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-1300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1300"><a title="Concert Calendar" href="http://www.klpx.com/events/category/classic-concerts">Concert Calendar</a></li>
	<li id="menu-item-12045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12045"><a title="Event Calendar" href="http://www.klpx.com/events/">Event Calendar</a></li>
	<li id="menu-item-726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-726"><a title="Photo Gallery" href="http://www.klpx.com/category/photo-gallery/">Photo Gallery</a></li>
	<li id="menu-item-1272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1272"><a title="Classics Du Jour" target="_blank" href="http://www.classicsdujour.com/">Classics Du Jour</a></li>
	<li id="menu-item-1439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1439"><a title="Web Babes" href="http://www.klpx.com/web-babes/">Web Babes</a></li>
</ul>
</li>
<li id="menu-item-1369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1369 dropdown"><a title="Contact" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Contact <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-1344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1344"><a title="Advertise With Us" href="http://www.klpx.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-1361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1361"><a title="Directions to Studio" href="http://www.klpx.com/directions-to-studio/">Directions to Studio</a></li>
	<li id="menu-item-6633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6633"><a title="Contact Us" href="http://www.klpx.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-15056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15056"><a title="Careers" href="http://www.klpx.com/?p=1204">Careers</a></li>
</ul>
</li>
<li id="menu-item-10311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10311"><a title="Contest Rules" href="http://www.klpx.com/contest-rules/">Contest Rules</a></li>
</ul></div>
				</div><!-- .navbar -->
			</div>
		</div>
	</div><!-- .container -->
</nav><!-- .site-navigation -->
<div class="site-content container box-shadow">

    <div class="row">
            <div class="col-md-12 col-sm-12 col-xs-12 ">
                    <div id="widget-adv-location-7" class="content-widget widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-14971-2" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-2" class="banner-ajax-hidden-class" value="14971#:#14971,15132,475#:#2#:#leaderboard-990x90#:#22#:#http://www.klpx.com/wp-content/plugins/advertise/#:#91#:#/var/www/html/#:#-7" />
<input type="hidden" id="banner-ajax-hidden-extra-2" class="banner-ajax-hidden-class-extra" value="15132,14971,475#:#15132,14971,475" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div>            </div>
    </div>

	<div class="row">
		<div class="col-md-12 col-sm-12 ">
			<div class="primary col-md-8 col-sm-8">
				<div class="content" role="main">

					
														<article id="post-15141" class="post-15141 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-slider with-thumbnail">

		<header class="entry-header">
			<h1 class="entry-title">Major Concert Announcement</h1>
			<div class="article-meta">
	February 10, 2017			<span class="divider">|</span> <a href="http://www.klpx.com/category/featured-slider/" rel="category tag">Featured Slider</a>		<span class="divider">|</span> <span class="dsq-postid" data-dsqidentifier="15141 http://www.klpx.com/?p=15141">No Comments</span><span class="divider"> | </span><span class="share-links">Share on: <a href="http://www.facebook.com">Facebook</a>, <a href="http://www.twitter.com">Twitter</a></span>
	</div>		</header>

		<!-- .entry-header -->

		<div class="entry-content">
								</div><!-- .entry-content -->
		
		
<div id="comments" class="comments-area">

	
	
	<hr />

	
</div><!-- #comments .comments-area -->

		
		
	</article><!-- #post -->
						
								

				</div><!-- #content -->
								


			</div><!-- #primary -->
<div class="col-md-4 col-sm-4 omega"> 			<div class="sidebar" role="complementary">
			<div class="widget-area">
				<div id="search-4" class="widget widget_search"><div class="searchform">
	<form method="get" action="http://www.klpx.com/">
		<label for="searchinput">Search: <i class="icon-search"></i></label>
		<input type="text" class="field" name="s" id="searchinput" value="" placeholder="Search this site" />
		<input type="submit" class="button" name="submit" value="Search" />
	</form>
</div></div><div id="widget-adv-location-23" class="widget widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-15145-3" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-3" class="banner-ajax-hidden-class" value="15145#:##:#3#:#mega-raffle#:#39#:#http://www.klpx.com/wp-content/plugins/advertise/#:#91#:#/var/www/html/#:#-7" />
<input type="hidden" id="banner-ajax-hidden-extra-3" class="banner-ajax-hidden-class-extra" value="15145#:#" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-adv-location-21" class="widget widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-14968-4" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-4" class="banner-ajax-hidden-class" value="14968#:#14968,14800#:#4#:#big-box-300x250#:#14#:#http://www.klpx.com/wp-content/plugins/advertise/#:#91#:#/var/www/html/#:#-7" />
<input type="hidden" id="banner-ajax-hidden-extra-4" class="banner-ajax-hidden-class-extra" value="14968,14800#:#14968,14800" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="text-7" class="widget widget_text">			<div class="textwidget"><div class="responsive-tabs"><h2 class="tabtitle">Facebook</h2><div class="tabcontent"><p>

<div class="fb-page" data-href="https://www.facebook.com/961KLPX" data-width="500" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/961KLPX"><a href="https://www.facebook.com/961KLPX">96.1 FM KLPX</a></blockquote></div></div>

</p></div><h2 class="tabtitle">Twitter</h2><div class="tabcontent"><p>

<a class="twitter-timeline"  href="https://twitter.com/961KLPX"  data-widget-id="505117477160763392">Tweets by @961KLPX</a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

</p></div></div></div>
		</div>			</div>
		</div>
	 </div>
		</div>
	</div>
	


</div>
<footer>
	<div id="footer-widgets" class="site-content container site-footer">
            <div class="row footer-logos">
                <div class="col-md-12 col-sm-12"><div id="widget-adv-location-10" class="content-widget widget_adv_location col-md-4 col-sm-4">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-11621-5" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-5" class="banner-ajax-hidden-class" value="11621#:##:#5#:#footer-300x125-a#:#13#:#http://www.klpx.com/wp-content/plugins/advertise/#:#91#:#/var/www/html/#:#-7" />
<input type="hidden" id="banner-ajax-hidden-extra-5" class="banner-ajax-hidden-class-extra" value="11621#:#11621" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-adv-location-11" class="content-widget widget_adv_location col-md-4 col-sm-4">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-14804-6" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-6" class="banner-ajax-hidden-class" value="14804#:##:#6#:#footer-300x125-b#:#26#:#http://www.klpx.com/wp-content/plugins/advertise/#:#91#:#/var/www/html/#:#-7" />
<input type="hidden" id="banner-ajax-hidden-extra-6" class="banner-ajax-hidden-class-extra" value="14804#:#14804" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-adv-location-12" class="content-widget widget_adv_location col-md-4 col-sm-4">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-1333-7" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-7" class="banner-ajax-hidden-class" value="1333#:##:#7#:#footer-300x125-c#:#27#:#http://www.klpx.com/wp-content/plugins/advertise/#:#91#:#/var/www/html/#:#-7" />
<input type="hidden" id="banner-ajax-hidden-extra-7" class="banner-ajax-hidden-class-extra" value="1333#:#1333" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div></div>
            </div>
	</div>	
    
	<div class="container footer ">
            <div class="col-md-12 col-sm-12 footer-nav alpha omega ">  
                <div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation" class="menu"><li id="menu-item-619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-619"><a target="_blank" href="http://www.lotuscorp.com/">Lotus Broadcasting</a></li>
<li id="menu-item-1255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1255"><a href="http://www.klpx.com/careers/">Careers</a></li>
<li id="menu-item-1267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1267"><a href="http://www.klpx.com/eeo-report/">EEO Report</a></li>
<li id="menu-item-8420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8420"><a href="http://www.klpx.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>            </div>
            <div class="row">
                <div class="col-md-8 col-sm-8 col-xs-12">
                    <div class="row">
                        <div id="widget_sp_image-5" class="col-md-3 col-sm-3 col-xs-6 widget_sp_image"><a href="http://www.kfma.com/" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="160" height="42" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/91/2014/08/28215836/KFMA_Ft2.png" /></a></div><div id="widget_sp_image-4" class="col-md-3 col-sm-3 col-xs-6 widget_sp_image"><a href="http://www.kcmt.com/" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="153" height="53" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/91/2014/08/28215836/KCMT_Ft.png" /></a></div><div id="widget_sp_image-3" class="col-md-3 col-sm-3 col-xs-6 widget_sp_image"><a href="http://www.labuena943.com" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="115" height="62" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/91/2014/08/28215836/KTKT_Ft.png" /></a></div><div id="widget_sp_image-2" class="col-md-3 col-sm-3 col-xs-6 widget_sp_image"><a href="http://www.lotuscorp.com/" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="107" height="101" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/91/2014/08/28215836/Lotus_Ft.png" /></a></div>                    </div>
                </div>
                <div class="col-md-4 col-sm-4 col-xs-12"><div class="header-image">
	<a href="http://www.klpx.com/" rel="home"><img src="http://d2isblg909whrf.cloudfront.net/themes/klpx/klpx-logo.png" class="header-image"  alt="" /></a>
</div>


</div>
            </div>
            <div class="row copyright">
		<div class="col-md-12 col-sm-12 col-xs-12">
                    &copy;2017 96.1 KLPX 
                    | Powered by <a href="http://www.wordpressforbroadcasters.com">WPB™.</a> Served by <a href="http://www.intertechmedia.com">InterTech Media LLC </a>
                </div>
	</div>
        </div>
	
        </footer><!-- #colophon -->
	<div id="footer" class="site-content container">
		<div class="row checkin visible-xs">
					<div class="adv-container wide-footer">
			<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setDocumentTitle", document.domain + "/" + document.title]);
  _paq.push(["setCookieDomain", "*.klpx.com"]);
  _paq.push(["setDomains", ["*.klpx.com","*.klpx.com","*.klpx.com"]]);
  _paq.push(["trackPageView"]);
  _paq.push(["enableLinkTracking"]);

  (function() {
    var u=(("https:" == document.location.protocol) ? "https" : "http") + "://webstats.secureitm.com/";
    _paq.push(["setTrackerUrl", u+"piwik.php"]);
    _paq.push(["setSiteId", "868"]);
    var d=document, g=d.createElement("script"), s=d.getElementsByTagName("script")[0]; g.type="text/javascript";
    g.defer=true; g.async=true; g.src=u+"piwik.js"; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Piwik Code -->

<script>
/* Initialize + Remote Start KFMA */
jQuery("#menu-item-1371").on("click", function(e){ 
     e.preventDefault();
     tgmp.update({brand:'klpx', autostart:'true'});
});

/* Initialize + Remote Start KFMAH2 */
jQuery("#menu-item-6643").on("click", function(e){ 
     e.preventDefault();
     tgmp.update({brand:'klpxh2', autostart:'true'});
});

/* Open Playlist KFMA */
jQuery("#menu-item-12453").on("click", function(e){ 
     e.preventDefault();
     tgmp.onair();
});
</script>

		</div>
				</div>
	</div>
    <!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.klpx.com/wp-content/plugins/advertise/modules/stats/assets/track.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.klpx.com/wp-content/plugins/advertise/assets/js/front.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.klpx.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.klpx.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.klpx.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.klpx.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.3'></script>
<script type='text/javascript' src='http://www.klpx.com/wp-content/themes/klpx-theme/inc/js/common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.klpx.com/wp-content/themes/klpx-theme/inc/js/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.klpx.com/wp-content/themes/klpx-theme/inc/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.klpx.com/wp-content/themes/klpx-theme/inc/js/css3-mediaqueries.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.klpx.com/wp-content/themes/klpx-theme/inc/module/jplayer/jquery.jplayer.min.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.klpx.com/wp-content/themes/klpx-theme/inc/module/jplayer/jquery.android-adapter-fix.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JPlayer = {"swfPath":"http:\/\/www.klpx.com\/wp-content\/themes\/klpx-theme\/inc\/module\/jplayer\/assets\/","playlists":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.klpx.com/wp-content/themes/klpx-theme/inc/module/jplayer/jquery.jplayer-init.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.klpx.com/wp-content/plugins/vipclub/js/jquery-ui.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidfirstName":"First Name is not Valid","missingfirstname":"First name can not be empty","invalidlastName":"Last Name is not Valid","missinglastname":"Last name can not be empty","invalidzip":"Zip is not Valid","missingzip":"Zip can not be empty","invalidcellnumber":"Cell Number is not valid","missingcellnumber":"Cell can not be empty","invalidemail":"E-mail address is invalid","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/www.klpx.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.klpx.com/wp-content/plugins/vipclub/js/sendpress.signup.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.klpx.com/wp-content/plugins/vipclub/js/jquery.maskedinput.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.klpx.com/wp-content/plugins/wpb-slider/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.klpx.com/wp-content/plugins/wpb-slider/assets/js/wpb-slider-common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.klpx.com/wp-content/plugins/wpb-gallery-lightbox/jquery.touchwipe.1.1.1.js?ver=1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"showInfo":"1","fitToScreen":"0","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","resizeCenter":"","marginSize":"","linkTarget":"_self","slideshowSpeed":"4000","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
var JQLBSettings = {"showInfo":"1","fitToScreen":"0","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","resizeCenter":"","marginSize":"","linkTarget":"_self","slideshowSpeed":"4000","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.klpx.com/wp-content/plugins/wpb-gallery-lightbox/jquery.lightbox.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.klpx.com/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.klpx.com/wp-content/plugins/entity_closing_listings/static/aws_ec.js?ver=1'></script>
<script type='text/javascript' src='http://www.klpx.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='http://www.klpx.com/wp-content/plugins/tabby-responsive-tabs/js/tabby.js?ver=1.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"961klpx"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.klpx.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.klpx.com/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js?ver=3.1.7'></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css">  
      html { margin-top: 0px !important; }  
      * html body { margin-top: 0px !important; }  
  </style>
<script>jQuery(document).ready(function($) { RESPONSIVEUI.responsiveTabs(); })</script>
<script type="application/javascript">
window===top && document.write('<script src="http://mpl.tunegenie.com/js/loader.min.js?'+Math.random()+'"><\/script>');
</script>
<script type="application/javascript" id="tgmpjs">
var tgmp = top.tgmp || new TuneGenieMediaPlayer('playerbar',
    { brand: 'KLPX',
      zindex: '5000',
      theme: ["#11181f"],
      position: 'bottom',
      debug: false,
      ios_frame: 1,
      autostart: false,
      infoTrayOnLoad: false,
      delayed_frame: true}
);
var tgmp_rc=top.tgmp_rc||new TuneGenieRC(tgmp);
tgmp_rc.recentSongWidget(document.getElementById('tgrecent'),{});
tgmp_rc.nowPlayingWidget(document.getElementById('tgnowplaying'),{});
</script>
<script>var pltNewTabURLs = ["http:\/\/www.nightswithalicecooper.com\/"];(function(){jQuery(function(e){return e("body").on("click","a",function(t){var n;n=e(this);if(e.inArray(n.attr("href"),pltNewTabURLs)>-1)return n.attr("target","_blank")})})}).call(this);</script><script type='text/javascript' src='http://www.klpx.com/wp-content/plugins/wpb-youtube-gallery/js/front_end_mods.js'></script>	<!-- entity closing script inline code start -->
	<script>
	window.aws_ec_config_sid = new Array('91');
	window.aws_ec_current_sid = "91";
	window.ajaxBaseSite = "http://50.17.251.204/";

	window.todaysDate = '2017-02-10';
	window.gmt_offset = -7;

	window.wp_hour = "08";
	window.wp_minute = "33";
	window.wp_time = window.wp_hour + ":" + window.wp_minute;

	window.aws_ec_return_type = new Array();
	jQuery(document).ready(function($){
		//help make ajax play nice in older internet explorer (9 and hopefully below)
		$.support.cors = true;
		//starts everything important
		aws_ec_init();
	})
	</script> <!-- entity closing script inline code end -->
	    </body>
</html>